New student? Click here!
Graduating student? Click here!

News & Announcements

Please Do Not Upgrade to Mac OS El Capitan 10.11

Apple released El Capitan, Mac OS 10.11 last month, but it is still not compatible with ExamSoft. 

At this time, HMS Information Technology strongly recommends that HMS/HSDM students not upgrade to El Capitan.

El Capitan is currently not compatible with the ExamSoft software used by HMS/HSDM.  Students should NOT install/upgrade current devices to Mac OS 10.11 and they should not buy new computers with 10.11 pre-installed.